Jump to content

rijiboy

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rijiboy

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

160 profile views
  1. btw Grammatico Jump is a killer amp, just add little Kinky Boost+ Minotaur with gains at 4.5 for both, and this amp kicks lollipop...
  2. ARRRGGHHHHHHH didnt install HX Edit 2.8, I just made backup through HX 2.6 and closed that app, launched updater and it prompted that there is new firmware version available and I just went through the prompts (aka blindly clicked next) , I am so great you responded else this was going to be a bad night, HX edit still doesnt recognize Helix but updater did, I restarted with 6 & 12 switches, and through updater trying update again I got "Update message server started" on top left and "updating Helix Firmware" in middle of screen, on Updater Now Updater prompted me Helix will reboot and Helix is now "rebuilding" presets Everything is finished and I just tried sound check, that 01A US Double Nrm in Factory 1 set list never sounded sweeter :) Thanks again @HonestOpinion I guess I understand the issue now, Helix 2.8 firmware update requires "updated USB driver" That updated driver comes through HX 2.8 package (I wish they decouple version numbers cause its so confusing, Helix 2.8 and HX 2.8 are not same things) HX 2.8 package has latest USB drivers as well, and since, and most folks here didnt go HX 2.8 route, midway through update USB driver stopped working (it tried switching over to new driver which was not there and it couldnt continue with older driver) this gives classic, bad USB cable or port signs and youtube and web forums are full of advice around that and that sends people like me on a total different debug path
  3. exact same issue as above thread I submitted a ticket as well I know Line6 will fix this but will it cover out of warranty units? I am very disappointed and nervous like everyone else here Here is how this all happened Helix was on version 2.71 Window 10 laptop with both USB 2.0 & 3.0, Helix was always connected through USB 2.0 (I use this regularly as an audio interface and jam with some online backing tracks) so no problem with either port or cable in last one+ year While updating Helix it got stuck with "Boot Failure. Entered Update Mode!" message and :-3 on top left corner of screen Nothing worked, till I tried pressing switches 6 + 12 and restarting Helix, with that now I just have "Entered Update Mode!" message and I dont know what to do next At this point, based on messages on other forums, connecting USB cable and running "Line 6 Updater" should fix the problem, but problem is "Line 6 Updater" doesnt even see Helix, actually I went through my DAW and sound settings and Helix is not recognized anywhere, the only thing that tells me "something" might be working, is when I plug USB in/out or turn Helix off/on I hear that same windows system sound when you plug in a USB device I have since tried different cables, both USB 2.0/3.0 ports, I even rolled back USB drivers, installed new again, rolled back Line 6 Updater to 1.5 but Helix is not recognized, hence cant get to next steps I am in IT, and our rule of thumb is, if a patch is released, wait for next one before applying that patch or at least wait a month before updating, I preach that at work and didnt practice same when at home. :(
  4. so Kinky boost it will be :) I did create a patch with Kinky Boost and Litigator amp, and love how clean and yet still saturated it can be, but frankly I think I have lot to learn here, I do know I can create tones like I want but trying to find that combination is becoming challenging, I had HD500 nearly 5 years and towards last couple of years I finally figured out how to dial a great tone, actually I am still holding on to my HD500 cause there is this one tone based off PHD (Dr Z) that I cant dial in Helix, hopefully overtime I will learn that. Thanks everyone
  5. Guys, I found something interesting, first I gotta thank all again for responses, I didnt get time to try creating my own IRs, with job and family sitting with guitar for 30 minutes per week is becoming challenging, anyways I found something by fluke and cant explain why its working like it is, Helix's signal path doesnt makes sense, and I will explain in a moment what that means I was able to get that mid-boost/warmth through "Cosmos Echo", as I mentioned it totally happened by accident, here are steps to recreate it I was trying to tweak "Derailed Ingrid" tone from presets I by mistake dragged "Cosmos Echo" Delay from main signal path to parallel signal path and boom, I had this warmth in my tone messed with different params in "Cosmo Echo" to further tweak warmth but didnt get any major difference even if I moved a setting anywhere from 0 to 100 Even set Mix to 0% and still tone was same Only when turn delay off you will lose that warm tone I then created couple of other tones from scratch, kept everything on main signal path and added "Cosmos Echo" on parallel path This approach seems to work for now, but does have one huge drawback, Cosmos Echo has huge memory footprint once you add that you are pretty much limited to 4 or 5 other blocks on top of amp, I have noise gate, compressor, distortion, amp, mod and reverb, wanted to add volume, wah, EQ and cant.... Can someone in Line6 explain whats going on? or is this normal for parallel signal path to so drastically change tone (even when mix is set to 0%)? what do you guys think?
  6. FREEEEE???? I like it :) , can you point to some non malware toolset that you use? Agree, and frankly there are just these 3 tones I am having problems with, my PHD is now Interstate in Helix, but is less fat and has little more shrill one of my main tone is dependent on that, other one is with P75, and I think I maybe able to work with P75-Nrm in Helix to come close to what I need
  7. Yikes... ok maybe "Yikes Lite"... video made sense, these graphs just totally threw me off, if I am dialing frequencies based on video on parametric EQ, I am not getting anywhere, seems like I will have to mess with Low/High cut before I can get somewhere and introducing either of those options takes your entire EQ to somewhere really unexpected (very different from what I thought I dialed), I think I have to pick "Low and High Cut" come closer to those two frequencies I want bypassed I wish Line 6 had made this transition easier ... Thanks for great response
  8. I started converting some of my HD500 tones to Helix and realize there is no "Mid Focus EQ" in Helix, I didnt notice this before but 3 out of my 8 most used patches in HD500 used "Mid Focus EQ", I tweaked these patches (and probably this EQ as well) a lot over last several years and really love those tones I get out of HD500. I thought I could get closer in Helix by using "Low and High Cut" EQ but thats not it, next stop was "Parametric EQ" and I think thats my best bet but thoroughly confused with what to do with how to get my high pass and low pass frequencies? any suggestions?
  9. Just one confusion, I read on some other forums that folks at least get email confirmation that their rebate forms have been received? mine was received by Line6 on Jan 14th (I know I am lazy I waited long to send in the forms), but it was still before Jan 15th deadline for posting and mine was received on Jan 14th... anyways I have total trust in my Line6, this is actually my 5th product with them (not counting PropellerHead Reason) and first time rebate situation, they are usually pretty good, if not my GC is also very good in taking items back :p (empty threat to someone from Line6 reading this... ha ha ha ha)
×
×
  • Create New...