Jump to content

Phychi

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Phychi

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. Thank for the support information. I know that Apple may have his share of the fault, especialy with their stupid iOSification. BUT, I also have a small Apogee guitar interface and an old M-audio Fast track interface. I am using them now because my UX2 is not working and with this two interfaces I have no crackling problem at all ! They are both fully Core Audio compatible... so IT IS POSSIBLE to follow Apple's rule to make Line 6 produtcs working !
  2. I updated my MacMini (end 2012 with internal 750Gb SSD) to OS X 10.9.1. I am using a Line6 UX2 with drivers 7.3.6 (Monkey : 1.65) I ma using Logic X (last version) And I have big crackling and popping issues when I try to record my guitar or bass (on both instrument inputs). I tried to make a bigger buffer in the system prefs and/or Logic X, but it changes nothing. Impossible to have a "clean" recording without a periodic crackling noise (periodicity depending on the buffer size, from aprox 0.3 to 1 second space) The only way to get it clean again is : 1/ to deactivate "core audio" in Logic X. But then I loose all the cool guitar and bass effects... and that's (partly) why I bought Logic in the first place !! 2/ I plug my little Apogee Jam (which I bought for my iPad) and there i gat Logic Audio working perfectly !! But I bought mu Line6 UX2 to use it !!! So please people : fix the UX2 drivers for Maverick !! Or tell me what's wrong with my UX2 ? .. In the meantime, I've lost too much time trying to fix Line 6 core audio problems ! If you can't make drivers for the mac, just say it !! I'm selling my line 6 junck and switching to MOTU ! They have a REAL customer support for Mac OS and CARE about us !!
  3. Well !! No answer from Line 6 support ! I don't know why i'm surprised !! support is just a joke here and drivers for OSX are never reliable !! ... I'm selling my line 6 junk and switching to MOTU !!! There they have a real customer support and don't treat Mac customers like pieces of s...t as Line 6 does !! :angry:
  4. Hi I updated my MacMini (end 2012 with internal 750Gb SSD) to OS X 10.9.1. I am using a Line6 UX2 with drivers 7.3.6 (Monkey : 1.65) I ma using Logic X (last version) And I have big crackling and popping issues when I try to record my guitar or bass (on both instrument inputs). I tried to make a bigger buffer in the system prefs and/or Logic X, but it changes nothing. Impossible to have a "clean" recording without a periodic crackling noise (periodicity depending on the buffer size, from aprox 0.3 to 1 second space) The only way to get it clean again is : 1/ to deactivate "core audio" in Logic X. But then I loose all the cool guitar and bass effects... and that's (partly) why I bought Logic in the first place !! 2/ I plug my little Apogee Jam (which I bought for my iPad) and there i gat Logic Audio working perfectly !! But I bought mu Line6 UX2 to use it !!! So please people : fix the UX2 drivers for Maverick !! Or tell me what's wrong with my UX2 ? I provide a sample of the sound. Guitare crackling.wav
×