Jump to content

Search the Community

Showing results for tags 'maverick'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. I updated my MacMini (end 2012 with internal 750Gb SSD) to OS X 10.9.1. I am using a Line6 UX2 with drivers 7.3.6 (Monkey : 1.65) I ma using Logic X (last version) And I have big crackling and popping issues when I try to record my guitar or bass (on both instrument inputs). I tried to make a bigger buffer in the system prefs and/or Logic X, but it changes nothing. Impossible to have a "clean" recording without a periodic crackling noise (periodicity depending on the buffer size, from aprox 0.3 to 1 second space) The only way to get it clean again is : 1/ to deactivate "core audio" in Logic X. But then I loose all the cool guitar and bass effects... and that's (partly) why I bought Logic in the first place !! 2/ I plug my little Apogee Jam (which I bought for my iPad) and there i gat Logic Audio working perfectly !! But I bought mu Line6 UX2 to use it !!! So please people : fix the UX2 drivers for Maverick !! Or tell me what's wrong with my UX2 ? .. In the meantime, I've lost too much time trying to fix Line 6 core audio problems ! If you can't make drivers for the mac, just say it !! I'm selling my line 6 junck and switching to MOTU ! They have a REAL customer support for Mac OS and CARE about us !!
  2. Hi I updated my MacMini (end 2012 with internal 750Gb SSD) to OS X 10.9.1. I am using a Line6 UX2 with drivers 7.3.6 (Monkey : 1.65) I ma using Logic X (last version) And I have big crackling and popping issues when I try to record my guitar or bass (on both instrument inputs). I tried to make a bigger buffer in the system prefs and/or Logic X, but it changes nothing. Impossible to have a "clean" recording without a periodic crackling noise (periodicity depending on the buffer size, from aprox 0.3 to 1 second space) The only way to get it clean again is : 1/ to deactivate "core audio" in Logic X. But then I loose all the cool guitar and bass effects... and that's (partly) why I bought Logic in the first place !! 2/ I plug my little Apogee Jam (which I bought for my iPad) and there i gat Logic Audio working perfectly !! But I bought mu Line6 UX2 to use it !!! So please people : fix the UX2 drivers for Maverick !! Or tell me what's wrong with my UX2 ? I provide a sample of the sound. Guitare crackling.wav
  3. Has anyone here upgraded their Mac OSX system to "Maverick" yet ? and is it compatible with POD HD?
×