Jump to content

robmorley

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About robmorley

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    3
  1. I had tried a soft reset before but it didn't help, however I have just repeated the soft reset and it has now synched succesfully. Problem solved - for now. Thanks
  2. I have Amplifi 150 just updated to firmware 2.50.2, I'm using iPad 4 running iOS 9.1 (updated last week) and running Amplifi Remote 2.50.2 (not sure when that updated) but the Amplifi Remote app will not connect with amp! Never had that problem before. In iOS bluetooth settings it clearly shows connected to Amplifi and the bluetooth light on Amplifi is steady not flashing, when I open the it gets to the red screen then shuts down. The app reopens OK, is still connected in iOS settings and bluetooth indicator still steady on amp, but at the bottom of Amplifi Remote it says 'Device Not Connected' and sure enough the app has no control over the amp. I have uninstalled and reinstalled the app, toggled bluetooth on and off, powered off both devices and restarted several times all with the same result. Bluetooth has never been perfect but was always usable not beeing a gigging musician the shortcomings never bothered me that much, but now with no editability through the app - I am not a happy bunny! Anyone else with this problem? And is there a solution? Thanks
  3. I want to replace my white 300 pickguard with a black one, I can find them on eBay for the 600 but not the 300. They look the same to me, anyone know if they are the same? Thanks
  4. I know from reading through the forum that the older FBV Express, Shortboard and Longboard although not supported will in fact work with Amplifi, but does anyone know if the even older Line 6 Floorboard will work too? Maybe one of you have one and could try it, the reason I ask is that it may be an even cheaper way to access all the new banks and control the effects plus the added advantage of 2 expression pedals. If anyone knows or is in a position to find out I'd love to know the answer.
  5. Sorted: found the solution elsewhere in the forum, Factory reset on amp, delete then reinstall amplifi remote, and resync - job done. That makes it a bit more fun. Generally very happy with this gear, originally bought as full range flat response amp for my Roland GR55 guitar synth so the amp/fx are an added bonus. Just wish it had line out, active USB and Variax capability, just have to wait and see what future updates bring.
  6. OK, I've upgraded the remote app (shortly after release) have now updated the firmware and now have the 100 presets, so far so good.The problem is that apart the 4 original presets they're all 'empty', I was hoping for some ready made patches to play with. Do I need to reload the remote in order to get them, or search for them by name and then populate the presets?
×
×
  • Create New...