Jump to content

shanecgriffo

Members
  • Content Count

    566
  • Joined

  • Last visited

  • Days Won

    3

Posts posted by shanecgriffo


  1. On 11/28/2020 at 11:23 AM, hx2011A said:

     

    If I connect the headphones directly to the Stomp there are no problems and everything sounds great. There is something with the Scarlet

    I think maybe you have direct monitoring selected on the scarlet, so you are hearing the dry guitar signal as well as the helix signal.? 

    • Upvote 1

  2. i wonder if helix would be able to convert the guitar signal to midi now that it has polyphonic pitch shifting (does it mean that it also has chord recognition? Similar to how midi guitar works on computer and ios).. then you could have guitar synth with the onboard oscillators or midi out to hardware.. It might be something for down the track


  3. you’ll probably find that unless you have pretty basic presets you wont be able to just add the new pitch effects.. If you want the pitch before the amp it’s best to load the amp and post-effects on the bottom path and pre-effects incl pitch on path 1

    • Upvote 1

  4. I get where you are coming from.. those examples you gave have a specific sort of sound, especially the jazz chorus: I haven’t been able to replicate that beautiful chorus and I’m unsure as to why line 6 didn’t model that as part of the amp/cab

    • Like 1

  5. i can relate to this.. i have a windows laptop that wont connect to line 6 thru their software and i have tried fixing it for hours (server error message)..in the end i just have to use my gf’s windows computer which works fine


  6. 4 hours ago, Schmalle said:

    Funny, true, but also a bit hypocritical, don't you think? After all Line6 is making money by making sonically indistinguishable copies of devices owned by other brands.

    Haha at least they are indistinguishable not inferior 


  7. 15 hours ago, datacommando said:


    Have you tried any of the many factory reset options which are listed in one of my posts higher up in this thread.

    Firstly, I would try the “Update existing presets to latest format” FS 10&11 or even “Safe Boot Model  FS 6&12.

    Nothing to lose - unless you want to use your Helix as a paperweight.

    Thankyou datacommando
    I managed to finally get things going again with a restore to factory presets restart and then reloaded my set lists minus the one with the corrupt preset (I’ll try sort that out later..)

    Turned on my helix again this morn and it wanted to rebuild all the presets again! Hoping it won’t be doing that every time I turn it on (sweating)


  8. 2 hours ago, datacommando said:

    I noticed on my Mac what appeared to be a newer version of the previous type of Updater, that connected up to my Helix and installed the local v2.9

    hi, are you saying that the new hotfix updater allows you to look for a local firmware d/load? .. i wasn’t able to update to firmware 2.9 yet as my computer wont seem to connect to line6 updater sign in anymore.. be great if i can just d/load the firmware and update locally.. it was a process you could do in the past but seems i couldn’t on the new hx edit..


  9. There’s probably lots of little adjustments you can make rather than anything big .. cleanish boost in front of amp (kinky boost?) Use a ribbon mic, hi/lo cuts, studio compressor near end of chain (maybe at around 50% mix works better for me) Pickup height adjustment on guitar ?  

    • Like 1

  10. i hate to be the party pooper rain on the parade sort of guy but sadly ‘reliable and trouble free’ has not been my experience. Starting with a non functioning soft touch button, a dead mic input and  now a dead jog wheel i’m trying to put aside money for shipping and repairs.. it is pretty un-usable at the moment except for plug and playing my existing presets unless i cart my laptop around.. it hasn’t had a hard gigging life and i still love it, it just doesn’t love me


  11. i remember someone else posting about this after an update some time ago and it is the 2nd time this has occured to me so i’m just seeing if anyone else has had this happen, or it is pure coincidence..

    Within a couple of days of updating my helix floor unit on 2 updates (not consecutive) i have had problems with the jog wheel.. the first time the ‘push down’ function died and now the scroll function has gone too.. so i’m left with having to edit on the computer with edit.. add this to the mic input/preamp dying and a non functioning touch capacitor , now i’m worried what will go next.. i wonder how many others have had problems like this.. I’m well out of warranty and i fear it’s going to be an expensive fix 

×
×
  • Create New...