Jump to content

shanecgriffo

Members
  • Content Count

    566
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by shanecgriffo

  1. Great update so far - only updated native today (to check the new stuff) and will do my helix over the weekend.. i quite like the tape saturation thingy, for some very vintage vibe.. thanks Line 6!
  2. I think maybe you have direct monitoring selected on the scarlet, so you are hearing the dry guitar signal as well as the helix signal.?
  3. i wonder if helix would be able to convert the guitar signal to midi now that it has polyphonic pitch shifting (does it mean that it also has chord recognition? Similar to how midi guitar works on computer and ios).. then you could have guitar synth with the onboard oscillators or midi out to hardware.. It might be something for down the track
  4. you’ll probably find that unless you have pretty basic presets you wont be able to just add the new pitch effects.. If you want the pitch before the amp it’s best to load the amp and post-effects on the bottom path and pre-effects incl pitch on path 1
  5. Dont know if they really exist but virtual capo down an octave , mix to around 50 % and real capo your guitar on the 5th fret.. pick some chords (sounds better picking than strumming) virtual 12 string Baritone guitar!
  6. same thing happened to me the moment i updated once.. (back in the new snapshot update days) still haven’t been able to get it fixed as the repair place is a few hours away (and i’m a poor musician lol). i just survived with helix edit.. i can’t imagine it was the updating process that killed it but it was strange timing
  7. Basically, how i approach it is, if you find one that sounds usable and that you like, copy it to a user bank, tweak it to your liking and rename it as you want.
  8. shanecgriffo

    Amp Effects?

    I get where you are coming from.. those examples you gave have a specific sort of sound, especially the jazz chorus: I haven’t been able to replicate that beautiful chorus and I’m unsure as to why line 6 didn’t model that as part of the amp/cab
  9. wow i opened mine within 30 seconds of arriving.. ah well everyone is different.. at least you know you still have the latest model ;) I find going in to the aux in with my acoustic gives me the richest signal/sound
  10. I forgot to say also I go into powered pa speakers depending on the situation.. I’m not sure how your smaller setup will stand alongside your band mates setup tho..
  11. Going straight in the front of those amps isn”t ideal.. I have a fender deluxe 90 transistor amp and it has a power amp input/return on the rear of the amp.. if I go into that from my helix it sounds a lot better than if I go in the front. If both those amps have return inputs at the back I’d try using them both together, spread the load a bit .. the helix is pretty versatile.
  12. i can relate to this.. i have a windows laptop that wont connect to line 6 thru their software and i have tried fixing it for hours (server error message)..in the end i just have to use my gf’s windows computer which works fine
  13. Haha at least they are indistinguishable not inferior
  14. it’s obvious..Bad Horsie pedal?!
  15. Thankyou datacommando I managed to finally get things going again with a restore to factory presets restart and then reloaded my set lists minus the one with the corrupt preset (I’ll try sort that out later..) Turned on my helix again this morn and it wanted to rebuild all the presets again! Hoping it won’t be doing that every time I turn it on (sweating)
  16. frozen at rebuilding preset 521 even after multiple restarts! version 2.91.0 where to now??
  17. hi, are you saying that the new hotfix updater allows you to look for a local firmware d/load? .. i wasn’t able to update to firmware 2.9 yet as my computer wont seem to connect to line6 updater sign in anymore.. be great if i can just d/load the firmware and update locally.. it was a process you could do in the past but seems i couldn’t on the new hx edit..
  18. There’s probably lots of little adjustments you can make rather than anything big .. cleanish boost in front of amp (kinky boost?) Use a ribbon mic, hi/lo cuts, studio compressor near end of chain (maybe at around 50% mix works better for me) Pickup height adjustment on guitar ?
  19. Try the train wreck amp.. that brings out a bit of bit for Strat sounds
  20. dont give them any more work to do for heavens sake, let them get this update out soon ;)
  21. i hate to be the party pooper rain on the parade sort of guy but sadly ‘reliable and trouble free’ has not been my experience. Starting with a non functioning soft touch button, a dead mic input and now a dead jog wheel i’m trying to put aside money for shipping and repairs.. it is pretty un-usable at the moment except for plug and playing my existing presets unless i cart my laptop around.. it hasn’t had a hard gigging life and i still love it, it just doesn’t love me
  22. oh i thought it has been open quite a while..? i bought something a few weeks back
  23. yes i often go into the aux in of various things.. often if it is a modelling amp it bypasses everything (including vol knobs eq etc) and i even use speaker blocks on my helix.. my experience is mostly with a roland cube and it works fine
  24. i remember someone else posting about this after an update some time ago and it is the 2nd time this has occured to me so i’m just seeing if anyone else has had this happen, or it is pure coincidence.. Within a couple of days of updating my helix floor unit on 2 updates (not consecutive) i have had problems with the jog wheel.. the first time the ‘push down’ function died and now the scroll function has gone too.. so i’m left with having to edit on the computer with edit.. add this to the mic input/preamp dying and a non functioning touch capacitor , now i’m worried what will go next.. i wonder how many others have had problems like this.. I’m well out of warranty and i fear it’s going to be an expensive fix
  25. in the end i had to go on another machine- windows 10 (mine is win7) to be able to log on and authorise.. not sure the problem but fixed in the short term anyway
×
×
  • Create New...