Jump to content

Search the Community

Showing results for tags 'adobe flash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hello, sorry for my poor English, it's not my native language. I have Core2Duo, 4GB RAM, Windows 8 x64, latest drivers, no USB hubs etc... and Core i5, 8GB RAM, Windows 8, x64 (notebook) and both have the same problem. USB link hangs periodically, sound stops, media players freezing (but ASIO driver still works!). If i replug the cable, windows device manager detect hd500 but device state is "The drivers for this device are not installed", only restart helps. It happens only when i use Google Chrome (or any other browser) and watching online video. This problem is not observed with other audio interfaces or built-in audio. I tried earlier versions of Adobe Flash and Line6 Drivers - this does not work. Problem can be solved only by removing Adobe Flash Player and disabling built-in player in Chrome, but it is not a good solution. Any ideas? Thx UPD: the problem has returned. Still no sound loss in video games and other software (ASIO driver works fine even after Windows Audio hangs), but in the web browsers it is still there, when playing online video or audio (now in HTML5 mode).
×