Jump to content

Search the Community

Showing results for tags 'alt tunings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Ok, this has been bugging me for a while. I finally got around to recording the warble noise I hear on my jtv 69 when using alt tunings. This example was recorded direct, with no speakers on during the recording. I have the current version firmware version installed on my jtv. I start out with no modeling, using pickup setting 2. From there I turn on the modeling (spank, standard tuning) and scroll through the various tuning modes (drop d, 1/2 step, drop d flat, one step down and baritone). I have tried dampening the strings behind the nut as well as dampening the trem spring. The warble remains. The guitar is tuned to standard using 10 gauge strings. The trem is not floating. I think the warble/pulse is clear to hear. Let me know if you hear it to.
  2. Hello, Im interested in seeing if anyone else is having these problems. I've seen some older posts but no answers. I have a couple of variax guitars, a 300 and a 700 that have worked flawlessly for years. When I upgraded workbench (I had to for OS 10.8 mac) I went in and edited some alternate tunings on both guitars. Now both guitars are sounding ghost notes (I'm hearing the altered pitch and the regular string). I am absolutely positive that I am not hearing the strings from the guitar itself as I cranked it through headphones and also recorded direct. I contacted Line6 but have not heard back (it's been a few days). They said they had to research and get back with me. In the meantime they told me to re-flash one of the variax. This didn't solve the problem. It seems to me that it is a software issue as both guitars started mis-behaving only after editing with the upgraded workbench. I tried to open an older workbench but it freezes up. Has anyone else had this problem. Any fixes? Thanks! Variax 300 Variax 700 throughh pod xt live Mac intel OS 10.8.5
×