Jump to content

Search the Community

Showing results for tags 'bass 700'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi Gang. I'm a luthier when I'm not doing my first job of concert sound and teching. So a few months back, I successfully, and rather easily, transplanted all the electronics out of my tick-blood-red Variax 300 guitar and put in into a colorshift Strat (see the pic). It is absolutely my favorite guitar. Upon that success, I picked up a Variax 700 bass and am working on the same kind of project - putting the electronics into my own build (see the cat bass). This time, in addition to separating the bridge and cat5/TRS jack's cables from the "coffin" electronics while creating the design, I had to take the motherboard and controls circuit out of the coffin as well to create a new layout in the bass body. It's just a matter of unplugging a few ribbon and multipin cables and reattaching. Well, it should be .... I have everything back together but I cannot get the bass to come to life. Instead, when it powers up, the LED light (which is either normally red or green displaying which A/B model you've selected per bass), is just a flashing red (3x per second approximately). I have disconnected and reconnected everything, several times, blowing out parts and checking everything thrice as I go, and no progress. In reading these threads, someone suggested I plug the bass into the Monkey and reinitialize. I tried this, but the bass is invisible to the Line6 software (where my 300 shows up immediately). My next step was to start a ticket with Line6. I asked them how to reinitialize, or what the blinking LED code may be, or which part of the circuitry (I/O, tone controls, motherboard, bridge) is the likely culprit ... and to please sell me a replacement part. Naturally, their response was that I have to send this in for troubleshooting, which of course will be my LAST resort. Can anyone help me troubleshoot this? All insights are welcomed! Thanks Chris Famous Guitar Replicas
×