Jump to content

Search the Community

Showing results for tags 'bug?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hello, I am a glad owner of a HX Stomp But i have a problem with blocks that I have set to NOT be turned ON or OFF by snapshots, then be switched back to DEFAULT (being turned ON or OFF by snapshots), when importing presets and copy/pasting presets. It's quite annoying that it doesn't seem to copy if the blocks are set to Snapshot Bypass or not... Have anybody else encountered this problem?? My scenario: I have just played a Musical, and when practicing the songs we were going to play I used a real amp in the room, but when we moved in to the place we were going to preform, I was going to use a modeled amp and in-ears. It worked very well!! I just made the presets with the "amp and cap block" bypassed and set to not turn ON by the snapshots. Then when we moved, I could just turn the amp block on and save the preset (no problems yet). I then exported the setlist, so I could use any HX stomp, if my unit started malfunctioning. But if I import that same setlist, the Snapshot Bypass gets reset... So, when I switch between snapshots, the amp gets turned OFF and ON, after being copied and pasted... Thanks in advance:)
  2. I'm experiencing an issue where, whenever I place effects on a B path, my overall output volume becomes louder than other Presets, when those fx on the B path, are switched off. EG: 'Preset A' has all effects on a single 'Path'. This preset produces intended Output Level 'Preset B' has some effects on a 'B Path', that 'B Path' merges before the end of the Signal Chain. This preset produces an Output Level louder than 'Preset A' when effects on Path B are OFF Both presets have the same parameters for the 'Split' and 'Merge' blocks (that being Center/0dB) How do I easily ensure uniform levels across presets, when some are using a B Path? I don't understand why I have to fiddle around with A and B levels in the Merge parameter. It should Merge at the same level as a preset without a split/merge.
×
×
  • Create New...