Jump to content

Search the Community

Showing results for tags 'computer blue screen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I have noticed that when using Helix as audio interface with Reaper that if I shut off the Helix while Reaper is still running, that the computer goes to a blue screen, and says something about a fatal error and starts gathering info to send to Microsoft. Then the computer does a complete restart. I haven't tried shutting down Reaper first but it's still odd behavior. Anyone else experience this? It's a Windows 10 computer. The only other thing that could be mixed up in this is the fact that I have two sets of speakers. One set is XLR from the Helix and the other set is computer speakers from the RCA jack on back of PC. So there are Realtek drivers for the computer speakers and Helix drivers for the Focal monitors. One other thing here that might help some users with a different issue. I noticed loud crack or pop sounds from my new Focal monitors that almost scared me out of my chair the first few times. I thought I might damage the monitors. Turns out that Realtek standard driver appears to have a power down function to save power if the speaker is not used for a period of time. This also happened on my computer monitors but less noticeable. If you don't use any audio for about 3-5 minutes power is cut and then re-ingaged when you start a video or start playiing.....So through Dell I found that there is a high definition driver from Realtek that doesn't have this problem plus he installed Max Audio Pro to manage the audio connections which may or may not help. I have also disabled power saving on USB ports as an after thought because sometimes when I walk away from the computer for longer periods and come back to Reaper and Helix, the connection is broken and HX EDit doesn't work nor does Reaper if I remember correctly. I also think that Microsoft updates can screw up the driver configuration I have now...so watch for that....if needed.
×
×
  • Create New...