Jump to content

Search the Community

Showing results for tags 'destroy models'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I just 'updated' my brand new, unmodified jtv69 to firmware 2.0. It's interesting that after three tries at updating the flash memory ending ending with the dreaded MIDI port error message, restarting Monkey displayed the flash memory as being v2.0...if it was...I haven't plugged it into an amp yet...(The models are all GONE!!!!) I started Workbench HD and it automatically began to download the models from the guitar. It replaced all of the named models in workbench with "????????????" with NO settings (pickups/bodies, etc) in Workbench. I restarted Workbench and the basic settings were all there until the download automatically began again... HOWEVER ALL OF THE MODELS ON MY GUITAR ARE GONE!!!!! What's happening???? WHAT CAN I DO??!?!?!?!?!?!? SOUNDS LIKE THE UPDATE TRASHED MY GUITAR, EH? (Attached File - restart Workbench, interrupted download after first model) I TRIED TO ROLLBACK THE GUITAR -- STILL NO DAMN MODELS PLAYING!!!! I DEMAND AN ANSWER OR THIS THING IS GOING BACK TO SWEETWATER!!!!!!!!!!!!!!!!!
×