Jump to content

Search the Community

Showing results for tags 'doesnt recognize'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I just got a new notebook that operated by Window 10... and it doesn't recognize my pod HD500X even the latest driver is installed ( I installed it through line6 monkey following the installing process provided by Line6 support on Youtube). After I installed the latest driver, the line6 monkey still doesn't find my POD. However, it still works fine with my old notebook that operated by WINDOW 7. what I've done so far 1. Restart my notebook, uninstall the driver, and re-install it again 2. Plugging it on every USB port, there are 3 USB ports in my notebook comprise USB version 3, and USB version 2. Still, nothing happen 3. Install manually without line6 monkey what I've found that when I plug the POD, my notebook knows that it is plugged because it shows "POD HD500X" in "Other device" in "Control Panel".. however it said "Device error" under the "POD HD500X" and they are not working together. The notebook that has problem is "ACER PREDATOR PH315-51-782Q" that i just bought 1 week ago. I just wonder that is the notebook "too new" for the POD ? Please help me solving this problem Thanks! --Bobogillis--
×