Jump to content

bobogillis

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bobogillis

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

91 profile views
  1. bobogillis

    My notebook doesn't recognize the POD !!

    1. yes, I wait until the software ask me to plug the pod 2. Usb cable - I think the cable is not a culprit here, because it works perfectly with my old notebook (and my brother computer) 3. New laptop - This is one thing that I'm not capable (about Windows 10 stuff) I will carry my notebook to technician in the shop that I bought it.. Additional point, I also plug my Focusrite Soundcard (scarlet 2i2) in this notebook, and it works very well with no problem... so I think the Pod's driver may be conflict with something Thank you for the suggestion !!
  2. bobogillis

    POD HD500x can not detect please help ! !!!!

    Hello I got the same problem as yours, has it already been solved ? I'm looking for solution here. Thanks
  3. I just got a new notebook that operated by Window 10... and it doesn't recognize my pod HD500X even the latest driver is installed ( I installed it through line6 monkey following the installing process provided by Line6 support on Youtube). After I installed the latest driver, the line6 monkey still doesn't find my POD. However, it still works fine with my old notebook that operated by WINDOW 7. what I've done so far 1. Restart my notebook, uninstall the driver, and re-install it again 2. Plugging it on every USB port, there are 3 USB ports in my notebook comprise USB version 3, and USB version 2. Still, nothing happen 3. Install manually without line6 monkey what I've found that when I plug the POD, my notebook knows that it is plugged because it shows "POD HD500X" in "Other device" in "Control Panel".. however it said "Device error" under the "POD HD500X" and they are not working together. The notebook that has problem is "ACER PREDATOR PH315-51-782Q" that i just bought 1 week ago. I just wonder that is the notebook "too new" for the POD ? Please help me solving this problem Thanks! --Bobogillis--
  4. bobogillis

    Rapid muted sound when changing patch....

    ok guys.. i just have to admit about this limitation of this thing, does it happen to any multi FX or just products from line6 ? should have known before i get this... by the way, i do as cruisinon2's suggest... i can switch between clean / high gain with no delay, which now my problem is solved. hope line6 is able to fix this issue soon, it is really really a big flaw. Thanks you guys for the comment
  5. hello there... I notice that there is a rapid muted sound when I change patch and it sounds bad when I'm playing live where i need to frequently switch patches from clean/high gain drive/crunch. do you guys experience this ? and how to get this fixed ? I use POD HD500X by the way Thank you....
×