Jump to content

Search the Community

Showing results for tags 'doesnt work'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. Dude, in case no signal in or out, this can save you weeks of frustrations, this happened to me..... no matter how stupid it sounds.... are you using exactly the original line 6 power source A.C. adapter ??? not a regular-similar 9 V D.C. power source..... read carefully... the power source its the problem it happened to me... you need to be sure using the original A.C.power source (Not a regular D.C.) ...... iiiiiffff you use a regular 9V D.C. the input signal goes to ground and it does not process anything..... I was using a 9V D.C. and no signal and I spent 1 week doing all kind of updates and contacting techinal support for nothing... after I found my original power source and connected ...voila it works like a charm...I read many guys on internet having same problem and technical support not giving them any answer telling them "send them to us so we can check it up"..... and charging you for that..... use a 9V Altern Current.... not D.C....... do it now..... stop using a D.C. (D.C. did not damaged my unit but it just don't make it work
  2. Hi everyone. I am new here. New Variax Standard does not work. Out of the box I played guitar for 40 - 60 minutes and then suddenly stopped, the silence :(. I checked the batteries = OK, I checked the cables = OK. Knobs shine :). Progam Worckbench recognizes and responds to the guitar. Magnetic Pickup = OK guitar playing. what can I do ? can you help me somehow? Adam p.s sorry for my English. Greetings from Poland
  3. Well, i have 2 years with my unit, and it works perfect, but this week turned crazy, when i switch the fx2 button, pop up to fx3 or fx4. when i switch the mode button it works like i had pushed the preset button. I have factory restored the unit but still the same problem.
×
×
  • Create New...