Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'hd 400'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. This strange thing happened to me today, i plugged my hd400 and after booting i noticed that the presets triggers ABCD weren,t working, not even the green lights, the mode switch neither, all the other buttons were functional, i can change amps, effects, tweaks, i can even change banks number, but cannot select any of the letters in the selected bank number. Please help, is this a firmware issue or a hardware problem¿¿¿
  2. Hi, with the latest firmware for the HD400 you can switch off the cabsims in the edit software.... but what happens if I use the live output setting? Is there a special ("live mode") capsim enabled when I take the "stackAmp" option (direct to the poweramp in of a head) or do I really get the pure amp model ( preamp model) without any colouring? My signal chain is: guitar-Pod HD 400 - Peavey Windsor Head (poweramp in) - Marshall 4x12 Thanks Olly
  3. What are yhe possible settings HD400 combined with separate stompboxes. Is that the best by using the FX send return, and how should that work ?
  4. Well, i have 2 years with my unit, and it works perfect, but this week turned crazy, when i switch the fx2 button, pop up to fx3 or fx4. when i switch the mode button it works like i had pushed the preset button. I have factory restored the unit but still the same problem.
  5. guys my Mode foot-switch is stuck on Presets ......the HD 400 is only 3months old....is they a way to fix it
×
×
  • Create New...