Jump to content

Search the Community

Showing results for tags 'ground lift'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hello Friends! This is not your typical "amp fizz" "squirrels" "Ghost in the machine" thread! I suspect there are several things at play here. First, the backstory. I've been having "fizz" troubles with my Helix for months, at their worst they result in massive volume dumps during live performances thru my (Matrix GT800) live rig. BUT recently its almost like they decay over time... I wouldn't be starting this topic if not for the fact that for the last 8 hours STRAIGHT it sounded amazing. Low end was tight, everything sounded amazing. I play through my headphone exclusively but when the fizz gets bad I make sure to diagnose, record it thru the USB, track it out the 1/4" in ouputs and even the sends. BUT THEN I opted to try to restore some old Factory Presets by loading old Firmware into the Helix. Well, I jumped to 3.01 and the fizz came back and hasn't left yet. I'm on my second round loading the firmware through the Helix from 3.01 -> 3.11 Hoping it helps. Attached are 3 stock Helix presets, not affected at all beyond making the impedance 1M. THEY CAN'T POSSIBLY BE THIS BAD YOU GUYS WHATS GOING ON. Jazz Rivet - 04A.mp3 WOrks just fine - 09A.mp3 SadSad - 01D.mp3
×
×
  • Create New...