Jump to content

Search the Community

Showing results for tags 'magnetic pickup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Using my less than a month old JTV-69 the other day through the magnetic pickups, without modeling, I noticed that all the treble was gone. Turned on modelling to Lester and sound was great. All modeled tones sound great, but magnetics sounded dead. When I remove and re-insert the TRS cable to restart the guitar, the treble would temporarily return to the mags, but would fade after a few seconds. I called Line 6 and they had no clue. I called a local guy and he asked how I was connected. That was when I remembered the night before I was using without the AB box and the mags sounded fine. Over the last couple of days, when using without the AB box mags are fine, but with the XPS, they are dead. I have replaced the TRS cable on the XPS and tried it with and wothout the XLR connected, same result. Any one else using the XPS box experience such a thing? I am wondering if replacing the box will fix or if the box is only meant to be used for modeling tones only??
  2. billdutcher

    Guitar Input Impedance Settings

    Can anyone elaborate on the Guitar Input Impedance setting on the Global Settings page? Under Global Settings, Ins/Outs, Guitar Impedance, I've got it set to Auto. Does anyone know what this setting detects and how? I'm running a Sunrise Magnetic pickup and a LR Baggs iBeam transducer, both running into a LR Baggs iMix internal preamp, in my acoustic guitar. I'm using a stereo Y-cable, running the Sunrise into the guitar input and the iBeam into the Aux input of the Helix. I know the Sunrise pickup has an output of 2.0K - 2.2K Ohm output. I'm not sure what the output is when running through the iMix preamp...searched online, can't find any specs on the iMix. Thanks! Bill
×