Jump to content

Search the Community

Showing results for tags 'power loss'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Thanks ahead for responses... .I run Windows 7 Professional. I recently (within past month) have had issues regarding the power supply to the UX2. It is randomly shutting off, sometimes requiring reboot of the computer as when usb connection is bad. I have tried multiple USB connections on the computer, so it is not hardware. I have disabled all of the sounds from Windows so as to eliminate the possibility that other programs are pulling from the audio card. OF NOTE, I have recently re-installed some of the newest drivers. I have heard of problems with Windows 10, I'm wondering if anyone is aware of problems with Windows 7 and what workaround I can do to restore power. THANK YOU THANK YOU THANK YOU for any help!
  2. Hi, I've had my G30 for almost a year. Recently I've been experiencing signal loss from the transmitter during gigs...not good. The LED's on the transmitter go off completely, and what I have to do is shake it around, press the battery door, open it, close it, whatever I have to do until eventually it comes back on again. It must be something to do with the battery compartment/connection issue. I've tried using elastic bands around it to try and keep the door firmly closed but that didn't seem to work. Everytime I've replaced batteries I have opened and closed the door the correct way by using the clip. This is really frustrating because it is happening at every gig now, and is really embarrassing especially when it happens during important guitar parts. I bought it from Thomann.de, so before I return it I want to see if people have had the same problem and if they rectified it? Or if there is something I am overlooking. Thanks, Dave.
×