Jump to content

Search the Community

Showing results for tags 'sonar x1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi there! I am using POD Farm 2.55 as a Plugin in Sonar X1 64bit With a UX2 as Hardware I've used This Setup for a couple of years now, and never any real problems. Until now... I want to use the Dual channel mode in Podfarm. So I have 2 different tones running at the same time! Sound Great!! although, the track with the podfarm on it keeps "falling out" (wen I bypass Pod farm you get the clean sound of the guitar recording.) So I open Podfarm and you can see the green input meter, so the guitar track is coming in to podfarm. but no output meter. and wen you open the "mixer view" tap in pod farm you can see that the output meters (both tone A and B are stuck. Noting happens, just the green output meter on a certain level.( I experience the problem with the 32bit and the 64bit version of podfarm and Sonar X1 !) The only way to fix it at that moment, is to load the complete tone again, or to go to the "mixer view" tap and switch the Input from right to left of left to right (depends on what its on of course). But when I have done that, and I can hear the guitar again. 2 seconds later it has already fallen out! I tried a couple of things already, I saw that other people experienced this error with Sonar 8 as well. There solution was to turn of the 64/bit Double Precision Engine. but In Sonar X1 it does not seem to do the trick! Can Some one help me out here! I really want to keep using the Dual tone mode because is sound so great! Thanks!
×