Jump to content

Search the Community

Showing results for tags 'spider iv75'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. I've been gifted an amp, and I don't think they were aware of its performance issues. Turn it on - board lights up, switches seem to do their job, and the tuner registers input. But there is no sound. No pop or crackle or hum that would tell me electricity is going to the speaker at all. Can tune though, so looks like the line is right. I've tried a factory reset, but wanted to check before I leaped into trying to figure out what fuses / tubes needed swapping. I have no experience in guitar tech, so don't want to flub it up based on my naught experience. I haven't opened it up yet, but would be interested in if it is straightforward knowing which tubes/fuses to replace. Thanks
  2. Hi, What are the specs of the speaker used in the Line6 SpiderIV75, the !2" custom celestion speaker? SPL ? I'm thinking of purchasing a Line6 Spider IV 75, I'm a bit worried about to get it loud enough in a gigging band situation with heavy drums.. Would it be helpfull to do a speaker swap, to mount for an example a Celestion Vintage30 in a Spider IV 75? Are there any experiences with such a speaker swap? ThanX anyway, Johan The Netherlands
×
×
  • Create New...