Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'update failed;'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • M5
    • FBV Controllers (MKII / 3)
  • Amplifiers
    • Catalyst
    • Powercab
    • Spider V
  • POD
    • POD Go
    • POD Express
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay G10 Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I just received my POD HD 500 and wanted to update it with the Line6 Monkey. I downloaded the file, but while installing it said "POD HD 500 Update failed. (Code 80007211) Firmware update timed out waiting from response to the device. Try the update again, making sure the cables are still connected". I tried it a few time, but the problem was always the same. So I downloaded the firmware (2.10) directly from line6.com and selected "update from file" in the monkey. Again the update failed an now the POD doesn´t boot anymore. It shows the Line6 logo, then blacks out and reboots. Even save mode doesn´t work. It just hangs while showing the logo (but doesn´t reboot). The POD isn´t recognized by the computer anymore, so I see no way to flash the firmware again. My system: WIndows 8, Intel Core i7-3630QM, 8GB Ram If anyone has a idea I will try it, even if it sounds stupid, cause I´m quite desperate. Greetz
×
×
  • Create New...