Jump to content

Search the Community

Showing results for tags 'update problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Word of advice for every one consider buying AMPLIFi products. Seems like the support for none Apple users is quite limited. I bought FX100 as it was advertised as compatible also with Android. When I got my unit I found out it was shipped with firmware older than v2.0 so it was not possible to use it with my Android phone. I downloaded the AMPLIFi Utility software and latest drivers form the Line 6 web site and try to update the unit. This was unsuccessful, the update failed almost immediately. I search the support and forum form the Line 6 and found out that others had same problems. There was also advises how to use the USBupdater.exe what I tried and get the same file format error. I was using Windows 7 64 bit desktop PC. Finally I was able to update the unit with a Windows 8 64 bit laptop what I was able to borrow. Well, now I noticed that there was new firmware 2.50.2 available. There was now also newer util Line 6 Updater and drivers available. Downloaded them and tried the update with catastrophic consequences. As before the update failed as before but now the FX100 won't start at all it just goes to the flashing preset pedals recovery mode. This once again seems to be the case with some other users also! I somehow believed that these issues would have been resolved already with the new software. Now I have Windows 10 64 bit OS with desktop PC. I tried almost everything. I disconnected my USB keyboard and mouse, the only USB device connected was the FX100. I used my PC remotely with linux laptop to do the update. This way the update run approx. 25% until failing. I have 2 USB 2.0 ports on front and 4 USB 2.0 ports on the back of the PC. With desktop PC's it is quite common that you have several USB ports. And it actually means that there is internal USB hub in your PC. And it does seem like the Line 6 update utils just cannot handle this kind of situation. With the laptop that I was able to do the update previously had only 2 USB ports on different size. I guess that in this case there was no internal USB hub as it would in case of several USB ports. It seems like the updater utils are just really really really poorly made software. This problem has been around for years and still this is not fixed. I have to say I am really disappointed with the Line 6 and this AMPLIFi product line. Don't have experience using them with Apple devices, but is seems like those are better supported. Unless you are Apple user or if you do not have Windows laptop with just single USB ports I would advise you to stay away from this AMPLIFi products they only cause you headache and misery. I rest my case.
×