Jump to content

Search the Community

Showing results for tags 'vetta ii hd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Okay here's the dealio, and I think this has been plaguing me for a while now and I didn't even realize it was doing it (Causing) it at full band practice levels. I quit using the fbv shortboard mkii with the Vetta because I picked up the mk i recently and like it better. Better switches/better screen blah blah. So the issue is ( I just found out) is just the slightest touch of the gas pedal and it drops the volume level. Then when you change to a different patch within the same bank the volume goes back to normal. So last night I shut off the vol pedal for both amps in the effect control setup menu of the amp. Now everything works perfect, except no volume pedal lol. So I turned them all back on and set the minimum to 55% on all and saved thinking that might work cool as a volume boost method as I'd leave it in the heel position and then push to toe position for leads. Once again this works great......Except for the fact that that slight pressure on the pedal or switching between the patches changes the volume level again......Arggggh
  2. closwrayth

    Amp Head Frozen

    hey i need some help in figuring out whats going on with my amp. i bought it recently from a pawn shop and i am determined in ressurecting it to full function. if oyu can shoot me a reply or email me @ hiand006@gmail.com. here is a video of my problem: http://www.youtube.com/watch?v=kYB03I1zPxg
×