Jump to content

Search the Community

Showing results for tags 'wont run'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. So, HX Edit 2.92 will not open and all the patches on my Helix Rack mount disappeared. The solution I found to this, is to uninstall HX Edit 2.92 and reinstall it. While booting up Helix make sure there are no SD cards/USB Drives/Other Interfaces/Unnecessary external devices plugged into your computer, as for whatever reason Helix will try to pull information from it like it's Drive: C on your computer and will not load correctly on the Unit or HX Edit 2.92. This is very bizarre and I've read the forums, this is the only fix I found and am not sure what else can be done. I heard the programmers are aware of this issue I'm not sure if it's a Windows 10 problem, an internal battery was almost dead and went buggy from not being turn on in over 2 weeks or if it is a software issue but I'm just curious if anyone knows anything about the new patch update and when it will possibly be released? Btw, I'm runding newest version of Windows 10 on a Dell Inspiron 1500 with the Helix Rack Mount and HX Edit 2.92
  2. Just purchased a Flextone III and I can't get the editing software to run - Using Windows 7 64 Bit - PLEASE HELP!! Thank you! Dave
×
×
  • Create New...