Jump to content

Search the Community

Showing results for tags 'wont turn on'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Well as if my day wasn't already something I had hoped to hose off the bottom of my shoe, my attempt to break away from an already costly day into some ROCK was just upset greatly by my M9 not powering up. I have not tried another adapter but I can feel the transformer getting hot on the one I have so I believe it is at least getting power. And I also read some other posts about M9's being finicky about only liking Line 6 power sources? Anyone? Gigs on the horizon - I need to expedite this, if it turns out to not be the power supply, which given my day thus far, I'm afraid I'm low on faith, so what's the drill for getting this thing repaired? Thanks! Tommy www.dirtyblackflannel.com
  2. I bought a POD HD PRO just over a week ago, and have been using it without any problems until today, whilst playing through it. The screen dimmed slightly, before turning off completely. I have since tried different power cables, different sockets, different rooms, but it's still lifeless. I'm going on tour in a week and was planning on using this as part of my rig so I'm in a bit of a bad situation here. Any help on this would be greatly appreciated! Thanks
×
×
  • Create New...