Jump to content

Search the Community

Showing results for tags 'wont turn on'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Well as if my day wasn't already something I had hoped to hose off the bottom of my shoe, my attempt to break away from an already costly day into some ROCK was just upset greatly by my M9 not powering up. I have not tried another adapter but I can feel the transformer getting hot on the one I have so I believe it is at least getting power. And I also read some other posts about M9's being finicky about only liking Line 6 power sources? Anyone? Gigs on the horizon - I need to expedite this, if it turns out to not be the power supply, which given my day thus far, I'm afraid I'm low on faith, so what's the drill for getting this thing repaired? Thanks! Tommy www.dirtyblackflannel.com
  2. I bought a POD HD PRO just over a week ago, and have been using it without any problems until today, whilst playing through it. The screen dimmed slightly, before turning off completely. I have since tried different power cables, different sockets, different rooms, but it's still lifeless. I'm going on tour in a week and was planning on using this as part of my rig so I'm in a bit of a bad situation here. Any help on this would be greatly appreciated! Thanks
×
×
  • Create New...