Jump to content

Search the Community

Showing results for tags 'worn'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I got my JTV59 soon after they were first released - probably within 6 months - and I have used it regularly but as I am a hobby player it has probably only been played on average about 3 to 4 hours a week over last 6 years, and there have probably been weeks at a time when it has not been played. Bottom line is it has not been heavily used like a professional instrument would have been in that time. I noticed that the tops of the piezo's on the low 3 strings seemed to have a copper colour reflection and looked a bit dull and so I got out a magnifying glass and had a good look at them. I could see that the silver covering had been completely worn away, showing a copper and metallic inner layer on the crowns of the piezo's. When I moved the string out of the slots, I could see that the string windings had left an impression behind in the groove on the top of the piezo. I rest my hand on the bridge when I play but I know that I do not sweat acid as my strings never rust and last for weeks, so the only thing coming in contact with the top of the piezo's is the skin on the side of my hand. That skin is not made of sandpaper and I can't see how that contact could cause the covering of the piezo to wear away in that way - even if I spent weeks just rubbing the top of a piezo with my finger I would not expect any material to get worn away. Also, I can't see how the string windings of the LOW E could cause an impression on the surface of the piezo. Just how soft are they? My piezo's appear to be working perfectly well - although all models seem to have a metallic overtone that I have never managed to remove regardless of what I have tried - sometimes I have reduced the metallic overtone but never eliminated it. The plain strings have also bitten into the body of the piezos which may explain why they sometimes don't ring cleanly on the modelled sounds. I am concerned that the strings biting into the piezos may be the cause of the metallic overtones I hear on the models and would love to resolve that if I can - but I can only think the solution would be to file out the grooves which would only be temporary because as soon as I restrung the guitar the new strings would start creating new grooves. I am also concerned that eventually this gradual wearing away will cause the piezos to fail at some point. What are the piezos covered with? Is it normal that this covering should wear away just from skin contact? Remember I don't sweat acid and never have problems with strings rusting or going dull quickly. Is it normal that the strings bite into the piezos and create their own grooves? Although certainly that must create problems when changing string type or gauge because if the new wound strings don't match the existing grooves then artefacts will get picked up and transmitted through to the modelled sounds? Maybe that is why the metallic overtone on mine has got worse over the years? Each string change contributing to the problem? I am attaching a picture taken using the magnifying glass and my mobile phone for everyone to see the problem. Although I have to reduce it's original size due to the file size restriction - I only have 339 KB left and the image is 1.7 MB ! Hopefully it will be good enough to demonstrate the problem.
×