Jump to content
Sign in to follow this  
gandzilla

UX2 not allowing me to select input

Recommended Posts

So I have had a UX2 for quite some time now...  I upgraded to a focusrite scarlet 18i, but all that eqipment is in my studio.. To work on things from home I dug out my old UX2 and installed drivers and packs, but I can't find gearbox which allowed me to select inputs... currently I only have 1 working 1/4" input (line input 1)  I cannot change that in my system settings... Also my pod farm II says it is not authorized and is giving me limited amp/effect models...  How can I change the input to use the instrument and/or mic inputs like I used to?

Share this post


Link to post
Share on other sites

If you need Gearbox you can get it here: http://line6.com/software/?submit_form=set&name=GearBox

 

 

I would run the L6 License Manager too (get it from the link) to make sure your UX2 is authorized for PF2 as you might be only able to run PF 1. You should be able to set up the UX2 in PF (not at home so I can't tell you off hand but it should be there).

 

-B

Share this post


Link to post
Share on other sites

I ran line 6 monkey and Line 6 license manager.. Pod farm 2 still says no pod farm license found... I am downloading gearbox... thanks-

Share this post


Link to post
Share on other sites

If Pod Farm 2 is not authorizing under a license for the UX2 then 9/10 it never had one BUT Pod Farm 1 is real sweet and will run with all your model packs. The input setting is on the left hand side midway down (drop down menu).

 

You should give that puppy a spin as its no extra $.

 

Rock On!

Bill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×