Jump to content

No Authorized Device Connected - After Installing A Usb Card :(

Recommended Posts

Yes, I did a search an found some post about the isue, but noone really matched my problem.
I already put this text inside a ticket as well, hence I read not all tickets got the fastest response I post it here as well:

"I just bought an SM 58 to do some recording via UX1 Mic jack.I got this ugly white noise,
I found the article in the support forums, tried all the recommendations. Today I bought a PCI USB card,as recommended, plugged it in.
Since then PODfarm 1.12.0 tells me "no authorized device connected" and refuses to work. I could test the noise issue with PODfarm 2.0, which I installed by mistake, because I didn't bought a license, it started (in a demomode?) I still got the white noise for the mic. instrument worked fine.
Frustated, I pulled the USB card out of the PC again, but guess what!? PODfarm 1.12.0 still says "no auth device connected" :(

I uninstalled/installed the whole UX1, same issue! The action that should fix it, made it even worst! deeply dissapointed right now, hoping for fast help.



I'm way desperate

Share this post

Link to post
Share on other sites

Just for clarification, you are using the most recent Monkey, drivers and firmware?



Is it possible you have the mic input to high are a model/effect with too much can in your signal chain?

Share this post

Link to post
Share on other sites

Also, have you confirmed the mic is functioning properly on another device?

Share this post

Link to post
Share on other sites

The thing is, I have the noise even without a plugged cable! It's loudness depends on the Mic input volume, but its always there! But I should write "WAS", was there, because since I tested it with that PCI USB card, my UX1 isn't recognized by podfarm anymore and this pisses me off. Something must have been cahnged in the system that I can't use it anymore, no matter how often I installed all the drivers,monkeys,farms, whatever! ... the newest ones, of course!


the answer of my ticket was this:
"Hey Michael, First make sure to download and install the latest Line 6 drivers for your operating system:
Windows Drivers http://line6.com/software/readeula.html?rid=4791
Once the drivers are installed you will need to install the Line 6 Monkey application from the links below:
Windows Line 6 Monkey 1.62: http://line6.com/getrelease?rid=5415
Once Line 6 Monkey is installed, remove any additional unnecessary USB and firmware devices from your computer when troubleshooting this issue. Make sure to connect it directly to a USB port and not a USB hub, extension, or keyboard of any kind, preferably connect it to a USB port on the rear of computer. Try using additional USB cables and every USB port available until you are able to launch Line 6 Monkey and detect the device. After Launching Line 6 Monkey apply any updates that are available until you have a green check next to each component.
Lastly, I would suggest try a different mic cable if you have one. I would also suggest that you try using the mic on another mixing board/audio interface to see how it works. If the mic works fine with other gear, and all of your software is up to date, then unfortunately the problem seems like a hardware problem with the mic input on the UX1. Due to the complex nature of the internal components of the POD Studio series, they are not field repairable. If there is a hardware problem with the POD Studio, the units are replaced under warranty within the first 90 days of ownership.
For more information on our warranty, please follow the link below: http://line6.com/community/docs/DOC-4838
If you are outside the warranty period, you will need to look into replacing the unit.
-Don Customer Support Line 6"

I did all the recommended stuff a least two times! I'm close to reinstall windows!



Share this post

Link to post
Share on other sites

If it started not being recognized after you remove the PCI card, I would confirm in the device manager that your USB are working correctly.


Also, is there another PC you can try it on?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...