Jump to content
jlondon53

Amplifi Remote "APP" support??????????

Recommended Posts

Why wouldn't Line 6 post a simple user guide on their website?
   I'm frustrated that everytime I try to find detailed support for the Amplifi Remote "APP" it never fails to lead to support for the Amplifi 'devices" (amps, fx100, etc.).  Between common sense, experimentation, and YouTube vids (that, without fail, focus on how to use the amplifi "devices" - not the "app" itself), I've been able to navigate through most of it, but (1)...   I'm still trying to find out how to stack more than one stomp, mod, or delay pedal into the signal chain.  (2)....Also my "APP" is not recognizing music that has been "newly" downloaded to my phone or tablet.  Is there some way to force that or is it supposed to be automatic?  (3)...  Finally, some more details on signal chain pedal "placement" options would be nice.  Is it as limited as it seems or am I missing something? 

Any takers?

         Thanks in Advance!!!

Share this post


Link to post
Share on other sites

Hold down on the little blocks in the chain that you normally use for delays and mods. They are the 2 before reverb. If you hold one down you see you can drag them to other positions in the chain. Let's say you pick on and drag it right before your amp. Now you have to effects you can set both as drive. So that could be up to 3 effects before the amp. Although of course you would lose all your spots for post amp effects. But 2 pre and 1 post should suite you.

Share this post


Link to post
Share on other sites

Does anyone know how to loop a section of a song in the Amplifi remote player? I have tried everyting I can think of. Pressing the loop icon (circular arrows) changes the icon from white, to red with a "1" , to red.  But it does not do anything -- the entire song continues to play.

 

I have tried while paused, while playing a song, etc... no luck. How the heck does it work?

Share this post


Link to post
Share on other sites

Does anyone know how to loop a section of a song in the Amplifi remote player? I have tried everyting I can think of. Pressing the loop icon (circular arrows) changes the icon from white, to red with a "1" , to red.  But it does not do anything -- the entire song continues to play.

 

I have tried while paused, while playing a song, etc... no luck. How the heck does it work?

 

There isn't a way to loop a portion of a song within the app as far as I know. The circular arrow button you mention repeats the entire song.

 

Sounds like it would be a nice feature to have, though. You should put it up here: http://line6.ideascale.com/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×