Jump to content

UX2 and Logic X - No monitoring while recording?


Recommended Posts

Hi,

 

Ive been using my UX2 since 2010 with different versions of Logic. Since I've upgraded to Mavericks and Yosemite, I had several issues with the drivers which seemed to be solved in the meantime by Line6.

 

But now woth Logic X I'm not able to record/play and monitor my guitar input at the same time.

 

My setup:

 

  • Retina iMac 2014
  • POD Studio UX2 drivers installed and configured as output and input device in OS X
  • NO Gearbox installed
  • NO PodStudio installed
  • POD UX 2 configured as input and output device in Logic X
  • Headphones go directly in the UX2 for listening and monitoring purposes
  • I can hear my guitar when the track is set for record and the input monitoring is active

 

My problem:

 

  • I can't hear my guitar anymore when I hit the play button

 

Does anyone know how to solve this? I'd be grateful for every hint.

 

Best regards

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...