Please ensure Javascript is enabled for purposes of website accessibility Jump to content

UX1 W/ Podfarm - No Mic Output

Recommended Posts

I'll make this fast, I'm using a Line 6 UX1. Running Windows 10 64-Bit latest full release version. Using a CAD GXL2200 with a phantom power box. (All working btw). My UX1 is lit green, and I have the windows 10 driver installed, Latest version of PodFarm 2.59 and everything. Here's my issue, every time I launch up PodFarm I have no Mic input going in. (Now as an FYI, I recently had to fresh reset my PC, before hand the mic was working just fine)


I've tried everything from re-installing the driver, or re-installing everything Line 6. I've even disabled all other audio drivers/devices.

Now here's some info that might help, when I do unplug a microphone, for a second there is a a little green line on input, meaning that some sort of feed goes in.


If you have ANY advice, I'll be happy to take it. Also before you ask, I have a very high end PC (16 GB Ram, FX-4850 CPU, GTX 970), and yes everything physical including the box and phantom power box are running fine. 


Thank you! :D


UPDATE: So I discovered that if at any point the UX1 Speakers receive any input of audio from the computer, the mic input will continuously create a loud static noise until I unplug and plug it back in...

Link to comment
Share on other sites

Are you selecting Mic as your input in POD Farm in the Mixer view?

Wow, I can't believe I forgot to do this. POD Farm now seems to be getting a solid feed in and as it says, out of the program. But now in the Recording tab of Windows Sound settings, the UX1 Mixer has no audio coming out of it. So one down, one more to go. Thank you for your help though! 


Happen to have any idea on this? :P


Thanks again!

Link to comment
Share on other sites

Not sure how you are set-up but....


What DAW?

Are your speakers connected to your UX?

Are selecting Line6 ASIO in your DAW?

Are you selecting the UX as your default device in Windows?

Speakers aren't connected to the UX. Don't know if that's good or bad, but I never had it in before when it worked. I also understand the ASIO thing but I usually just have the device selected in the DAW and it works 0_o. The UX is also the main selected device. Now here's something that might peak your interest, back when the Windows 10 drivers weren't working, I made a work around of a 3.5mm jack wire out of the Output section of the UX and plugged into the LINE IN port on my PC, the mic then works when POD Farm is open. But when the update came out I no longer had to use that crappy work around which really isn't ideal. My fault though I didn't mention the fact that an output is created of POD Farm in the UX1 output section.


Hope it helps :/. I do appreciate all the help you've given me though!

Link to comment
Share on other sites

Speakers aren't connected to the UX. Don't know if that's good or bad, but I never had it in before when it worked.


Not necessarily "bad" but definitely not optimal.

Think of it this way, your workaround was essentially routing one soundcard controlled via USB (the UX) analog outs into another soundboard (your pc's integrated soundcard) adding extra A/D then D/A conversions plus latency.

I highly recommend you connect your speakers, or headphones directly to the UX.


You didn't mention what DAW you are using.

Also, the way you had it working in the past before your workaround, in Win 7 there's an option to "listen to this device", again, not the intended, optimal use if your goal is recording. I have not used Win10 yet so I am not sure how that option might look.

Link to comment
Share on other sites

So I just discovered that plugging in my workaround method got it to work like normal suddenly! But then when I tried to listen back to it, it only played in my right ear even though it was setup for both Left and Right. Then audio played through the LINE 6 UX1 audio box output and the mic exploded into constant loud feedback and wouldn't stop. I don't even know at this point.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...