Jump to content
  • 0
Sign in to follow this  

Podfarm Automatically Cutting Volume


I run a toneport ux2 with Podfarm 2.5 (full version) on a Mac.  The problem is that my guitar sounds fine for a short time, then I lose nearly all gain.  Looking at Podfarm in mixer view, I can see tone A's volume slider automatically reset to around -40 db!  I raise the slider using my mouse and the volume returns.  But if I wait a little while longer (typically less than a minute), the volume is automatically reset down again.  Podfarm appears to be getting a healthy signal from UX2 and my guitar and everything else works fine.  I have uninstalled and re-installed Podfarm but the problem persists.  


This is a weird problem - can anyone please help?  Podfarm is essentially unusable right now....

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0



   I don't know what exactly would be causing that. My 'nearest' guess is unlikely - that there might be a conflict with the Mac audio settings. I haven't heard of it changing mid stream though. I have talked with a few people on here who have had an issue with audio which turned out to be that their audio settings (outside of Pod Farm) were overriding their ux2/Pod Farm volume or input settings. I'm on windows myself but would be interested to know if anything strange happens in your mac audio settings area when this happens. Probably not that but one thing that might be worth ruling out (apologies if you have already had a look). (Actually, now that I think of it, I am wondering if it was changing mid stream for them - can't remember)


Another thing I can think of is if something has been automated to drop the level when something happens or there might be a 'midi learn' thing doing this. I don't think I've used 'midi learn' to work with my music keyboard but you can use this to allow your keyboard or other midi device, to trigger settings to change in Pod Farm.

You didn't mention you are using a DAW/recording program, but if you are using pod farm in a daw/rec. program, then maybe something has been set to automatically change the level. Unlikely, but worth checking maybe.


To check for midi triggers, have a look in the assignments view in Pod Farm. I am looking at mine and I have Tone A and Tone B levels in there and both set to 0.0db max level. If they are in there (and you don't want anything to control those levels, go back to mixer view and right click on the vol sliders and click clear (I have just done this myself - I must have at sometime

set something).


Also, when right clicking on the slider, there is an option like 'set current  level as max' or something. Is it possible that its been set to go to halfway as max? Maybe try raising it to 0.0db and click the 'set...max.' thing again and see if it helps. Again, apologies if you have tried any of these things - just wanted to mention anything I can think of.


Maybe someone else has some ideas.


God Bless,


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this