Jump to content
sungchulkim

Updater does not recognize the Amplifi150

Recommended Posts

Hello, forumers!

 

Please help me if there is anyone who knows the solution.

 

First, I updated the Line6 updater program (v 1.09) and I connected it with my amplfi150.

 

It does not recognize the device.

 

It shows "select the device" and just the blank.

 

I did the factory reset but it's not still working.

 

Thanks in advance!

Share this post


Link to post
Share on other sites

I have the Same Problem.

I cant update via Iphone or PC.

On the Phone it says update failed :(

On my Pc the Amp isnt shown in the Updater.

 

Also my Phone can connect to the Amplifi but i cant change any tones:(

Share this post


Link to post
Share on other sites

Hello, forumers!

 

Please help me if there is anyone who knows the solution.

 

First, I updated the Line6 updater program (v 1.09) and I connected it with my amplfi150.

 

It does not recognize the device.

 

It shows "select the device" and just the blank.

 

I did the factory reset but it's not still working.

 

Thanks in advance!

Hi. Even though Line 6 says it the Amplifi does not support USB Hubs, the only way I could get mine to update was via the USB 1.2 port on my extended keyboard. This is a hub but it worked and even allowed the Amplifi to be recognized as an output device for playback (not input unfortunately). I updated to newest firmware using this port.

Jim

Share this post


Link to post
Share on other sites

I have same problem...I spent a fair bit of money on this stuff and can't update the way they want me to.  There has to be a solution, is there no one at Line 6 that looks at these problems?

Share this post


Link to post
Share on other sites

I have same problem...I spent a fair bit of money on this stuff and can't update the way they want me to. There has to be a solution, is there no one at Line 6 that looks at these problems?

Did you try updating exclusively with your Bluetooth device? It's possible but takes nearly an hour. Go to settings within the app to see if an update is recommended. Then just follow on screen instructions to update firmware. But sure you are not already updated to the newest one!

Jim

Share this post


Link to post
Share on other sites

Had the same problem here.  Here's the solution:

 

- Go to the Line 6 site and download the appropriate drivers for the Amplifi device you own.  Install them.

- During that installation, you will be asked to plugin your device to USB (do not plug it in until asked)

- Finish that install.

- Start the Line 6 Updater and .. voila!

 

Follow the on-screen instructions to update.  A factory reset will be required. And you might as well unpair your bluetooth device because you'll need to re-pair it anyway after this is all done.

 

Worked like a charm for me.

  • Like 1
  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites

My 150 has all four lights solid not blinking...And it will not UPDATE..keeps asking me to try new USB is it connected? etc...Sure its connected and works on all other devices that use the same USB setup.  So, I tried different USB connections no good. I tried to reconnect with BLUE Tooth...NO GOOD.

 

So, I asked for help from Line 6. they gave me a program to find a repair shop...guess what? Not one out of the 5 within 200 miles can FIX this problem! They are suppose to be qualifued repiar shops and they dont have a clue to this problem. BUT, ONE said he knew he could fix it..for $100 dollars! I asked how do they go about fixing it? RELOAD the thing!  Just like Ive been trying for days////AND if they cant fix it? Im still out the $100 bucks...  GREAT

Share this post


Link to post
Share on other sites

Hi all 

 

Before trying to install the updates please ensure you download the "Driver" in amplifi 150/75.  not ToneMatch_v2_60_0/ that'll come in handy later on

  • Like 1

Share this post


Link to post
Share on other sites

Just make sure you download the drivers first,  then download the update software. Hold the tone and tab buttons when you turn it on while hooked up to the computer. That will put the device into update mode.

Share this post


Link to post
Share on other sites
On 3/2/2017 at 1:22 PM, leemahn said:

Had the same problem here.  Here's the solution:

 

- Go to the Line 6 site and download the appropriate drivers for the Amplifi device you own.  Install them.

- During that installation, you will be asked to plugin your device to USB (do not plug it in until asked)

- Finish that install.

- Start the Line 6 Updater and .. voila!

 

Follow the on-screen instructions to update.  A factory reset will be required. And you might as well unpair your bluetooth device because you'll need to re-pair it anyway after this is all done.

 

Worked like a charm for me.

Thank you this worked for me:)

Share this post


Link to post
Share on other sites

I have to buy one

amplfi 150
which I could play for 10 min
until it requested an update
so I do that and do not do that much
Now I can submit things
it flashes bake in all a b c d
I did try updating it again not happening a skid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×