Jump to content
grittynitty

error 1114 dynamic link library (DLL) intialization routine failed

Recommended Posts

Hi all trouble-havers :angry: ,

 

In case you're having the error "error 1114 dynamic link library (DLL) intialization routine failed" when trying to open your recently installed Helix Editor application, refer to the following YouTube video and follow the instructions (

).  It appears to have something to do with laptops circa 2010-2012 that have switchable graphics.  I tried my damndest and even opened a Line 6 trouble ticket (to no avail...they ended up telling me to contact Microsoft) to get this solved, but I just stumbled on this and now I can finally open the Line 6 Helix editor without errors.  Hope this helps someone!
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×