Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Can't get pod farm plugin working on Cubase 5 Win7/64

Recommended Posts



Its been a few years since I've done any recording. I'm almost having to re-learn everything. My hardware and DAW have outdated a bit since I last used them and I recently upgraded from XP/32, so I can use more RAM for my plugins.

I got a PC with Asus P5Q board, 8GB DDR2, intel 9650 cpu, running Cubase 5. All great gear at the time I built it!


I bought pod farm 1 with my toneport UX2 back in 2009 along with a triple pack.


Everything worked fine on XP/32, but now I'm using 7/64, the plugin just doesn't work no matter what I try. Does pod farm 1 even work with Win7/64?


My Line6 Monkey installed Pod Farm 2.5 and I can open it stand alone, altho it keeps asking me to activate it every time I open it, so I click the button and it shows my computer and my UX2 as authorised. But I looked on the site and it says there that 2.5 needs to be purchased to be used, its not a free update, so I'm a bit confused.


I was happy with what I had before, I'd just like to get it working again in Win7/64.


How can I do it?

Link to comment
Share on other sites

Thanks for the reply.

As far as I can tell, I have to put PF1 in C:/program files/steinberg//Cubase 5/VSTPlugins in order for Cubase to scan & find it.


I did that, and it's now there in the list when I add a new insert, although the path from the plugin list now goes Pod Farm>>VST>>Line 6>>Pod Farm.


Just by accident, I have discovered that if I insert it on a midi track, it works as and the pod farm interface loads as expected. However, if I try to insert it on an audio track, Cubase just freezes and I have to use task manager to shut it down.

Link to comment
Share on other sites

Ok, I've solved the path issue by simply dragging podfarm.dll and the podfarm application into the Cubase5/VSTPlugins folder, but still if I try to insert it on an audio track, Cubase stops responding.. :/


Aslo, if I load a Cubase project on which I've used podfarm already, the project simply won't load and Cubase stops responding.

Link to comment
Share on other sites

Haha no I won't!


My iLok key is in 2 pieces, damn thing shorted and fried my motherboard, I had to get a new one!

I have East West plugins aswell. This week, they helped me to register those to the computer without the iLok, so now I can throw that god awful thing in the bin where it can go and bother all the other rubbish!


The only downside I found doing this is, for any songs I made in the past with PF1, I now have to delete the insert on any tracks where I used pod farm and start from scratch with pod farm 2 and set up the guitar sound all again. That's a real pain, but at least I can do it and it will work, rather than spending hours trying to find a problem!


Thankis again mate :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...