Jump to content
maha

[HELP] Pod XT Live and Mac OS High Sierra

Recommended Posts

Hi,

 

I recently update my Mac OS from Sierra to High Sierra. Before, all my Line 6 drivers and apps were working fine. Since I've done a clean install of the OS I had to install all drivers again, so I downloaded everything from Line 6 website and started the installation. I installed Monkey with no problem but when installing the latest driver for my Pod xt Live it installs, restart the computer and open Monkey again showing that that driver needs to be installed. I installed it over and over again 3 times and it still shows as if it is not installed.

 

I am wondering if there is yet no compatibility with High Sierra. Same goes for Gearbox. Does anyone know or had compatibility troubles?

 

Thank you

 

- Maha

Share this post


Link to post
Share on other sites

I have the same problem... if i try to change the values on the "Line 6 Edit"  a screen pops up with a message along the lines saying " bad things......man bad things!!!" I called Line 6 today (November 15) and I'm still waiting for a call to see if there's a fix to this problem. It was driving me nuts because I'm in the middle of recording and now I have to stop production until this is fixed.

  • Like 1

Share this post


Link to post
Share on other sites

Hi guys, you just have to allow it in your "Security & Privacy" Settings. This is because of Mac High Sierra's new security layer ;)

 

In your Mac "Security & Privacy" Settings you see a button in the right bottom corner labeled "Allow" - Klick that and voila!

Share this post


Link to post
Share on other sites
On 1/16/2018 at 2:58 PM, kimhogeling said:

Hi guys, you just have to allow it in your "Security & Privacy" Settings. This is because of Mac High Sierra's new security layer ;)

 

In your Mac "Security & Privacy" Settings you see a button in the right bottom corner labeled "Allow" - Klick that and voila!

You are a lifesaver! For anyone with issues connecting PODxt to their Macs ... THIS WORKS!

  • Like 1

Share this post


Link to post
Share on other sites

Guys I have a problem/ I have a Mac and the system is Mojave. I have the same problem and I tried everything but I can't do it. My computer doesnt recognize the device. I tried to change the USB, install everything from the begging. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...