Jump to content

Recommended Posts

Dear group, I can not emphasize this enough,...do not, do not, do not use anything other than the specified

tubes (valves) in these amps. Power tubes must be matched sets. Use only the specified tubes. Please, I'm

trying to keep your gear of of my repair bench, so you can make music and rock out.

 

Thank you.

Share this post


Link to post
Share on other sites

Tube choices to use,...

Spider Valve:

12AX7B China for pre-amps.

5881WXT Sovtek (matched pair), with the base cup bottom.

5881WXT Sovtek (matched quartet), with the base cup bottom for the HD-100 and HD100 MkII.

 

Low microphonic 12AX7EH for the pre-amp is fine.

Power amp tube choices are crucial, and must be properly biased by a tech or Line 6 authorized service center who knows the product.

Don't do this yourself, the shock hazard is too great,... and it hurts when you get electric shock. Leave it to a tech trained who is for this.

 

These valve amps are particular about tubes and tube brands. Do Not use substitutes, No Mesa, Groove Tube, Tung-Sol or JJ substitutes. No hot rodding of an already Bogner hot rod.

  • Thanks 1

Share this post


Link to post
Share on other sites

For Alchemist users, it's not a simple tube replace and bias. There is a whole bias and burn-in procedure,

and calibration to be done, so leave the whole procedure of this one to the professionals (Line 6 authorized servicing).

 

Share this post


Link to post
Share on other sites

Can you explain why you cannot run JJ or Tung-SOL tubes? The service manual does not say this. It also does not state to use only Electro-Voice or Sovtek brand tubes. My MKI came with Sovtek 5881/6L6WGC power tubes. But not saying you should do what I did and run JJ 6L6GC's/Tung-SOL 12AX7s and make your amp sound totally awesome. They have different max wattage and voltage ratings. Perhaps the filament is larger and generates too much heat? I'm now curious as to why.

Share this post


Link to post
Share on other sites

Frankie,....No. Don't do that. Tubes are not arranged for that sort of thing.

 

Frankie, Mark,... these are not the all analog tube amps of the 1960's and 70's, these are hybrids.

Can not get away with doing these sorts of things like we used to do back in the day.

 

The analog and digital sections need to talk nice to one another. As a result, these amps don't take

kindly to modifications. Don't mod these amps.

 

Share this post


Link to post
Share on other sites

Mark,...

It has to do with the subtle differences in the characteristic curves of the afore mentioned non-specified tubes.

The program board does not like those differences, and the analog portion doesn't like the digital sections response.

So it is imperative that the specified tubes are used.

 

Share this post


Link to post
Share on other sites

With tubes, the characteristic curve and the way it's loaded is a big deal, especially in a hybrid amp with

both analog and digital sections that need to function together. So don't try to mod these things. It's not

like the old days with all analog amps, when you could tube swap at will. Those days are gone here.

 

Share this post


Link to post
Share on other sites

Hi I have one tube gone bad in my spidervalve hd100, can I change the bad valve alone, or do I need to change a pair or quad. In most valve amps the valves are working in pairs so i'd expect to replace a pair of tubes not a whole quad.

Share this post


Link to post
Share on other sites

All four have to be matched, so all four have to be replaced at the same time

with a matched set,... in this case, the whole Quad.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×