Jump to content
davedelizza

1.5 Plugin Not Initialized?

Recommended Posts

So i have a 2010 mac pro just updated to High Sierra and logic 10.4.1. Getting a plugin not initialized error. Downloaded 1.5, which doesn't crash my whole program like 1.1 did, i can at least get into the settings. I signed in and out, deauth and auth'ed the computer again, the auth goes through fine, and i get a PLUGIN NOT INITIALIZED error up top. ANyone else. 

Share this post


Link to post
Share on other sites

I never encountered the problem, but make sure you have an internet connection between Line 6 and your computer (no firewall, no network filter like Little Snitch, etc). Also, reboot computer, then relaunch Logic. Worse case, open a ticket with Line 6...they've always gotten back to me within 24 hrs. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×