Jump to content
Paulandjools

Firehawk FX

Recommended Posts

Hi, every time I start the Firehawk remote app on my iPhone it automatically starts playing music from my iTunes account. How do I stop this from happening please? I’ve turned off the access to ITunes and that has stopped it for the time being but that can’t be the answer?

thanks, 

Paul

Share this post


Link to post
Share on other sites

It has to be the auto play on your IPhone. Does music start playing as soon as you plug headphones into your IPhone? If so that's your answer.

Share this post


Link to post
Share on other sites

Mine does the same thing. No autoplay features are turned on, I can't see any way to change this behavior from the settings menu. I'm gonna make a track of 45 seconds of a slowly rising wind sound and name it AAAAAAAAA so it plays first when I load it up and I have time to stop the music before Cephalic Carnage starts playing at top volume. This bug kinda sucks and makes me not really wanna mess with the remote. I also have to log into the app EVERY TIME I start it up, which is lollipoping stupid.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...