Jump to content
Sign in to follow this  
sideshowsmitty

HX effects vol + wah

Recommended Posts

I'm really digging my HX Effects.  I'm so used to always just stepping on my wah and volume pedals when I need them though, and can't get used to stepping on a button on the HX, then going to the expression pedal for a volume or wah effect.  I'm using the 4 cable method, and want to just have my volume and wah pedals on the board next to the HX so I can use them at any time.  What is the best way to hook them up?  Thanks in advance!!

Share this post


Link to post
Share on other sites

I have the volume pedal (VP Jr) and wah (mission engineering) set so that they come on at about 3% (just a bit past heel down) and don’t have them set to any switch on the HX. That was they just engage themselves when I step on the rather than needing to step on an HX switch and then go to the wah or volume pedal. 

Share this post


Link to post
Share on other sites
On 5/17/2018 at 4:16 AM, mbtainton said:

I have the volume pedal (VP Jr) and wah (mission engineering) set so that they come on at about 3% (just a bit past heel down) and don’t have them set to any switch on the HX. That was they just engage themselves when I step on the rather than needing to step on an HX switch and then go to the wah or volume pedal. 

Thanks for the reply.  I didn't know that was possible!  Do you have them plugged into the Pedal/EX Amp 1 and 2?  Thanks again.

Share this post


Link to post
Share on other sites

If you put a wah block in in Signal Flow view, it's automatically set up so that EXP1 controls the sweep and auto-engages the block. You can select something else in Signal Flow view to control the bypass if you want. For a Volume block, you probably don't want to have it assigned to any bypass. Again, load the block in Signal Flow view, and you don't have to have it assigned to a switch.

Share this post


Link to post
Share on other sites
15 hours ago, sideshowsmitty said:

Thanks for the reply.  I didn't know that was possible!  Do you have them plugged into the Pedal/EX Amp 1 and 2?  Thanks again.

 

From memory, my volume pedal is in Exp 1 and wah in Exp 2. When you add the pedal in the signal flow, set the switch to Exp 1 or 2 for whichever type of pedal you’re adding. Then press the right arrow and you’ll see the Position setting. I set this to 3%. Then go into Controller Assign menu and make sure the correct Exp jack is set there for the pedal you added. 

Share this post


Link to post
Share on other sites

I have the Pigtronix Exp by Mission. Bought it off the used pedal market here. Works fine for me in Exp2 using a TRS cable. 

Share this post


Link to post
Share on other sites
On 5/18/2018 at 3:32 PM, phil_m said:

If you put a wah block in in Signal Flow view, it's automatically set up so that EXP1 controls the sweep and auto-engages the block. You can select something else in Signal Flow view to control the bypass if you want. For a Volume block, you probably don't want to have it assigned to any bypass. Again, load the block in Signal Flow view, and you don't have to have it assigned to a switch.

Thanks!  I did that but now I have a weird issue.  When the wah is all the way back, its on, but as soon as I push it forward, it goes off.  I'm sure I"m missing something simple, but I can't figure it out.  Thanks everyone for all  your help!

Share this post


Link to post
Share on other sites
1 hour ago, sideshowsmitty said:

Thanks!  I did that but now I have a weird issue.  When the wah is all the way back, its on, but as soon as I push it forward, it goes off.  I'm sure I"m missing something simple, but I can't figure it out.  Thanks everyone for all  your help!

 

You just need to toggle the bypass state of the wah. Go into Signal Flow view, navigate over to the Wah block, and hit FS3 (the name of the wah will be in the scribble strip there) to toggle it so it matches the position of the expression pedal.

Share this post


Link to post
Share on other sites

I found setting up the volume pedal easy, I have it set to bypass once my expression pedal is toe down and once it moves then it engages.... the Wah however I haven't quite got it to work the way I would like... .I tried setting it up like the volume pedal but when using the wah when I put the toe down all the way it cuts out... so if I want to use the wah I have it set to a snapshot or regular button.... it find it doesn't take THAT much extra time... IF there is a better solution to this I'm all ears... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...