Please ensure Javascript is enabled for purposes of website accessibility Jump to content

High Sierra doesn't see X3


Recommended Posts

Hey, I have MBP 13" 2014 and POD X3. I had some problems with configuring POD Farm, Gearbox and generally to hear something what I played but it already worked fine. But something happened and programmes again can't see my POD and I can't hear anything on MB's speakers. I tried to uninstall all and install new copy but it doesn't work now. I can't install drivers, Gearbox and POD Farm. They still don't see my POD. Please give me solution how to uninstall ALL and install again everything and what versions of programmes I should use...

I'm wonder if something broke deep and if I buy POD HD it will work fine or the same what with X3...

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...