Jump to content
Sign in to follow this  
pacheko_rock

Problem Usb Connection Pod Hd 400

Recommended Posts

I've installed drivers for my POD HD400 without any errors on my PC with Windows 7. But when I try to connect my POD to PC - it can't find drivers and wrote, than device is not connected. When I run Line 6 Monkey it displays that I don't have installed drivers.

 

I tried to find a solution to this problem at forums but nothing, I personally would not recommend Line 6 products.

  • Upvote 1

Share this post


Link to post
Share on other sites

Some things to try:

- try all usb ports on your computer.

- use a different usb cable

- avoid using any usb hubs

- uninstall the drivers and try using Line 6 Monkey to install them. Pay close attention to the Monkey's instructions re: when you should have your usb connected and disconnected.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×