Please ensure Javascript is enabled for purposes of website accessibility Jump to content


Recommended Posts

Recently took my KB37 out of mothballs after moving for the 2nd time.  Went to install it and apparently its discontinued.  When I run Monkey it says there's a newer driver but when I click on Update Selection it says Monkey will now exit etc but then I'm hit with some failed to launch message which takes me to a Download page which in turn takes me to a page which says, "At this time there is no software that matches your selection."  Running Windows 7 in Bootcamp on a MacPro.  Installed driver is, suggested is  Also I'm having trouble downloading PodFarm 1 or 2 it seems.  Please advise. Thanks

Link to comment
Share on other sites

  • 5 months later...
  • 2 months later...
  • 3 weeks later...
  • 9 months later...
  • 4 weeks later...
  • 2 years later...
  • 8 months later...

I actually found a driver someone made for the toneportGX for linux that worked ... It was already 4-5 years old then, so about 6-7 now  .... but that seems to be the future ... linux isnt that hard to make work .... i did a ton of searches and went through lots of developer forums before i found it.   A other thing is, go buy a older computer, and run win 7 ... it´s still used and is the most stable windows to this day 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...