Jump to content
Sign in to follow this  
nerven

Sonicport Input Not Working

Recommended Posts

I can't get a signal from the input anymore but output still works. Any ideas? I'm on iOS 7.0.3

Share this post


Link to post
Share on other sites

Same for me on my Gen 3 iPad running 7.0.3. Says it's "not supported". But it works fine on my iPhone 5 running 7.0.3.

Share this post


Link to post
Share on other sites

I'm on an iPad 2. It recognizes it at first but then turns off the mic/input. output still works. privacy settings are correct. just no input. 

Share this post


Link to post
Share on other sites

same here for both my iPad3 and iPhone 4s with newest update. Neither my sonic port or Mobile In works. It sees it then forgets it. 

Share this post


Link to post
Share on other sites

For me it seems every time I update my iDevices it turns off the microphone access for my apps. Turning it back on "fixed" it.

  • Upvote 1

Share this post


Link to post
Share on other sites

Rest Location & Privacy still not getting input in any apps...Output still works fine though...

Share this post


Link to post
Share on other sites

I had the same problem. Using Mobile Pod, through the earphones, I could hear the samples and any song I played, just no guitar input. Geech had the solution for me. I went into settings, and turned on the microphone for the Mobile Pod and everything worked as advertised. True, I have only had it one day but... If it goes south, will update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×