Jump to content
nardact

HX Stomp Looper Basic Set Up

Recommended Posts

I'm having trouble with the basic set up of the one switch looper on the stomp.

Having reset to factory settings, I add the looper to an empty preset and assign a controller to FS2 using the Learn function.

  • When operating FS2 in the edit mode Playbk switches between 0.0db and -60.0db
  • In performance mode the looper displays as Playbk and operating FS2 simply changes it from enabled to disabled.

None of the looper behaviour is invoked (red light to record, etc.).

It's almost like the pedal isn't being recognized as a looper and is just having its Playbk parameter assigned to FS2.

This is with the latest 2.71 Firmware.

I hoping this is some very basic misunderstanding on my part. :-)

 

Edit: Figured this out. You have to follow the instructions about assigning the controls for the Looper to the letter. If you don't quick assign the looper but attempt to do it manually using the control assign menu you will just end up assigning one of the looper's parameters to the foot switch and it won't function as a looper.

 

 

Edited by nardact
Fixed the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...