Jump to content

Recommended Posts

Hi!

I need Help, and  Sorry for my english: I´m not a english speaker.
 

A few days ago I had to reboot my pc, i had to reset the windows. So after this, I had to install all programs I used to use, like Pod Farm and Line6 Monkey.
The problem is that when I run the L6Monkey to update podfarm and drivers and everithing to the lastest version, It appears this message:

"It appears that you have not registered your GX with your user account"

 

The fact is that Im logged in L6monkey with my user: meroskm, and in the website of line6 I have my PodStudio GX registered by my account meroskm.
I tried to remove my Gx and register It again. It hasnt work. If I run Line6 License Manager, I logg in with my user meroskm and It appears my Pc, and my Gx with a green tick, authorized to work. Pod Farm2 runs without problem, but i´d like to update to the lastest version.

 

Thanks

Share this post


Link to post
Share on other sites

    Yeah, I am getting the same issue with my Line 6 HD500X, and JTV-59. This started happening when line 6's servers stopped responding last week. Now Monkey sees the server, but it tells me My products aren't registered, when in fact, they are. If I do try to register, thinking that it will reset this behavior, it sends me to my "Registered Devices" page from my Line 6 account, where my devices are all listed as registered?

 

 

    It probably doesn't matter, but it is annoying that it tells you you're devices aren't registered when they are. Is there a fix for this? should I re-load all Line 6 apps?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×