Jump to content
chatty

Helix blank/frozen scribble strips

Recommended Posts

Hi, looking for some help. my Helix floor pedal. After approx 2 hours use all the scribble strips freeze but main screen remains working. Turn it off and on again and when it fully powers back up the scribble strips then remain blank. leave it for a few days and it all works fine again up until the 2 hour window. I have tried re installing all updates but problem remains. It has also been returned to an authorised repairer and had a pcb replaced but the problem still remains. Any ideas please? It gets very little use and has never even been gigged.

Share this post


Link to post
Share on other sites

Hi- I’m wondering what the solution was for this for you? I have just developed a similar issue.

Share this post


Link to post
Share on other sites
25 minutes ago, TLF2007 said:

Hi- I’m wondering what the solution was for this for you? I have just developed a similar issue.

 

This is a 2 1/2 year old thread with no responses, and the OP hasn't logged in since the day he posted it... don't hold your breath for a reply. I suggest opening a service ticket...

  • Upvote 1

Share this post


Link to post
Share on other sites

I knew that even before I asked.... I did this after I logged a ticket 4 days prior and after I asked on the Facebook Line 6 Family User Group....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...