Jump to content

Hd500 Continuously Shows "update Flash"


ksturg
 Share

Recommended Posts

  • 9 months later...

Resolved pod hd500 continuous update flash. Connect hd500 with cable connected to the guitar input holding down move key! If you turn it on normally! Holding the left arrow to disconnect the power cord and plug it in again, leaving your hd500 to factory version. Ready problem solved!

Resolved pod hd 500 continuous flash uptade Connect hd500 with cable connected to the guitar input holding down move key! If you turn it on normally! Holding the left arrow to disconnect the power cord and plug it in again, leaving your hd500 to factory version. Ready problem solved!

  • Upvote 4
Link to comment
Share on other sites

  • 4 months later...

Resolved pod hd500 continuous update flash. Connect hd500 with cable connected to the guitar input holding down move key! If you turn it on normally! Holding the left arrow to disconnect the power cord and plug it in again, leaving your hd500 to factory version. Ready problem solved!

Resolved pod hd 500 continuous flash uptade Connect hd500 with cable connected to the guitar input holding down move key! If you turn it on normally! Holding the left arrow to disconnect the power cord and plug it in again, leaving your hd500 to factory version. Ready problem solved!

 

 

Thanks Wilson. Problem Solved.. 

Link to comment
Share on other sites

  • 4 weeks later...

Resolved pod hd500 continuous update flash. Connect hd500 with cable connected to the guitar input holding down move key! If you turn it on normally! Holding the left arrow to disconnect the power cord and plug it in again, leaving your hd500 to factory version. Ready problem solved!

Resolved pod hd 500 continuous flash uptade Connect hd500 with cable connected to the guitar input holding down move key! If you turn it on normally! Holding the left arrow to disconnect the power cord and plug it in again, leaving your hd500 to factory version. Ready problem solved!

 

When I hold down the move key i also have to hold the arrow down cursor.  The board boots up and I can play with it but it still won't allow me to do the reset using the left arrow key.  It keeps coming up with the same "update flash" message.  I really appreciate you sharing.  I wasn't able to do anything past just powering it up and now i can at least play.  I will check with Line 6 tomorrow.

Thanks again!!

Link to comment
Share on other sites

  • 1 year later...
  • 4 weeks later...

Hey, guys! I had the very same problems yesterday with my POD HD 500. I managed to solve it. Hopefully, it will help you, as well.

 

WHAT HAPPENED:
I bought a second-hand POD HD 500 unit which was perfectly working but had a bunch of user's presets which I wanted to remove all at once. The unit had firmware v2.62 installed. So to remove all presets I pressed "Reinstall latest" firmware in Line 6 Monkey and selected not to preserve my current presets there. The latest software currently is v 2.62, so it is the same version that was installed on the unit.

 

ISSUE:
The software re-installation failed with the error: "(code 80007211) Firmware update timed out waiting for a response from the device.". Then after several attempts to re-install the firmware, I ended up in the situation when the unit and was constantly displaying "UPDATE FLASH". I tried 2 different laptops (MacOS and Windows 10) and different versions of firmware. Then I downgraded to v 2.32 first (which worked) and the tried to install v 2.62 again. This last attempt to re-install the firmware made it even worse. The unit was working, but when I tried to change preset from "Son of Plexi", the unit froze and was not responding to anything. Another problem was that Monkey showed firmware version as "Unknown". The POD HD 500 Edit was saying that it needs a unit with software 1.30 or above to work and refused to work with the POD.
I also tried to boot the device with pressed left nav button. Did not help. The device was, basically, unusable.

 

MY SOLUTION:
I called Line 6 support. After some time of analysis the guy from the support suggested the following:
1) Press down nav button,
2) Unplug the power cable from the POD,
3) Plug in the power cable while holding the down nav button,

         Now the unit was displaying UPDATE FLASH again

4) Connect unit via USB to the laptop,
5) Close Monkey (if opened) and open it again,

        Monkey now identified the firmware version as v2.62 again

6) Reinstall the latest firmware.


This procedure did not work for the first time and failed after about 15% was completed. However, the guy suggested to try once again and see if it will move further.
He also said that if it will not work, but the progress will go further, we need to try again and again. Presumably, the current firmware on the unit is corrupted.
However, after the second attempt, the firmware was finally re-installed and after that, the unit came back to the normal working state.


AFTERMATH:
1) The support guy was pretty surprised with the issue and said that it is super strange behavior. Even though, many people have very similar problems with this unit. Previously I had an HD 300 unit for about 6 years and never had this kind of problem with it. Same with my Variax guitar. Seems like there is some serious problem with HD 500 because I was able to find many people on forums having the same (or similar) problem with no clue how to fix it.
2) The guy from the support was super helpful and really tried to fix the problem. Big appreciation to him for this attitude.
3) If you have this kind of problems and run out of clues - call the support phone line. As you can see, they can help you with your problem via phone. However, waiting time in my case was about 25 minutes.

P.S. I just noticed that 'wilsonmartins' also suggested solving the problem by pressing down the nav button. So, one more confirmation for this solution :)

Link to comment
Share on other sites

  • 1 year later...

A little late on this but PAY ATTENTION..

I had the exact same thing thing with the constant "update flash" message.

The power on and holding ANY of the arrows did NOT work for me, neither different usb or pc.

 

I am not 100% which one of the following steps worked but something worked.

 

my fixing story includes:

  • Have the guitar jack plugged in the pod 
  • Power on the pod holding down the "MOVE" button.
  • It should take you to the regular kinda screen
  • try to create and save a random sound..nothing special just put a random amp and save.
  • after that try unplugging and plugging the power holding the left arrow of the 4 way nav pad. that should global reset.
  • then try the same unplug and plug thing holding the right arrow  of the 4 way nav pad and try the pedal calibration (https://www.sweetwater.com/sweetcare/articles/line-6-pod-hd500x-tips-pedal-calibration/)
  • now the most important step.. Once again turn the pod on holding the move button in order to be taken into the regular pod screen.
  • use A DIFFERENT USB to MIDI cable and connect the pod to your pc. 
  • open monkey app and try to reinstall the update locally or normally, it didn't matter for me.
  • after the update finishes, follow the normal process of unplugging waiting almost 5 seconds and plug the pod into power again..

that worked for me. I came to the conclusion that it was a matter of CORRUPTED or NOT completely compatible usb to midi cable.

Try to update the pod with another cable and if you can not get the pod to open pass the ""update flash"" screen, then try the trick of power on the pod by  holding down the NAV button AND having the guitar jack plugged in the pod.

 

hope that works for you too..

 

 

Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...