Jump to content
backb0ard

Ux1 Recording Input Forgets Mixer Setting

Recommended Posts

Hi guys, I recently bought a Ux1 and it works swimmingly except for the mixer settings keep getting forgotten after I close off Pod Farm or applications I use to record the input.

 

I have Windows XP, Monkey is all green, and have the Line6 ASIO as my default recording input.

 

When I first plugged my guitar in, the levels are in the -15db range but I want it in the -8db range and close to clipping at max. So I went to Pod Farm, and seeing that the mixer is already at max, set Send 1 to dry input, turned on +18 db and turned down the fader by 12 db.

 

That works well until I exit PodFarm, which resets the fader to 0db but  still keeps the +18db turned on which then clips the signal A LOT.

 

Visiting the built-in mixer in Windows, I set the recording input to a level that is good(half-way), but opening and closing applications like Reaper still resets  the level. The fader in the Windows mixer stays in the same half-way position but it acts like it's in full, until you move the fader a bit and then the input level snaps back to the real value.

 

Am I doing something wrong? And how should I go about to set the instrument input to a louder level? thanks guys!

Share this post


Link to post
Share on other sites

Are you saving your patch before you exit?

 

Also, most guitars should give plenty of dry signal to your DAW for reamping with a plug-in, it may look weak, but should have plenty of headroom.

I personally would not use the +18dB for recording unless you are having signal to noise issues.

Share this post


Link to post
Share on other sites

Tried saving an empty patch with only the mixer settings but it's still the same outcome. As long as I only use Pod Farm, the mixer settings are kept but as soon as I use something else, the settings get reset.

 

Do Line6's drivers really act this way to everbody? The mixer should really be in Line 6 Audio-MIDI Devices instead of just in Pod Farm.

Wonder how my mics will sound in the UX1...

  • Downvote 1

Share this post


Link to post
Share on other sites

I can possible test this behavior tonite.

But I do no the Input selections definitely resort to default and are not save to a patch and is normal behavior.

I use a blank patch panned hard L/R for a Line 1 and 2, if I close PF reselect Line1 and 2.

 

There is no mixer in the Line6 Audio-MIDI devices because without POD Farm all the UX can do is pass unprocessed signals to your DAW, it will not even pass it to the analog outs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×